Jump to content

Nicholas Orr

BrewArtist
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Favourite BrewPrint
    None yet.
  • BrewPrints I've Brewed
    American Pale Ale
    Ruby Porter
  • How Many Brews I've Completed
    0 - 20 Brews

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Yep, he got in touch directly early on Monday morning, and all is sorted. He wants to see the unit in person, so he's sending out a replacement, and I'll send this one back. Obviously just a one off with this unit. Perhaps the cold weather got to it Cheers, Nick
  2. Thanks, yep I’ve switched it off for now. It did start showing a temp after a while being on this morning, but then dropped back down, so now it’s off. I think it’s been much too hot to save or be good, likely 30+ for quite a while, but I’ll leave it for now. It also hasn’t yet said it’s detected fermentation, so I’m guessing it started early and went too high too quick. Cheers, Nick
  3. I’ve only recently got a beer droid and my first brew went fine, and I bottled it on Friday. Cleaned up and started a second brew, but now the temperature control has gone haywire. It was alternating between 30 and 0 degrees yesterday, sometimes in a matter of seconds. I turned it off overnight, as I think it was too hot anyway, and being on -0.4 meant it was trying to heat which I think has cooked the beer... The only thing I can see in the FAQ is that the water level is too low, and so I topped it up a little, but it’s plenty above the 10l mark. I switched it back on today, and it’s stuck on -0.4 with a target of 17. Seems a waste now to be heating, so I will leave it for a bit more and then switch it off again, but I was going to leave the brew in it until Monday when support is back. Anyone else seen this? I can’t even tell where the thermometer is, so I don’t know where to check. And the app doesn’t let you check historical temps as far as I can tell, so I’m not sure when it started. As you can see from the graph, it was working in bits and pieces for a while. You could even watch the temp on the front of the machine go from 0 to 30 in about 30 seconds... I’m resigned to this brew being lost, but I don’t know what to do to rescue the machine for the next one. And I haven’t even drunk my first beer yet. :( Cheers, Nick
×
×
  • Create New...