Search the Community

Showing results for tags 'Hardware'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • BEERDROID
    • First Time BrewArtist: Basic Operation
    • Kegging from the BeerDroid
    • Sanitising the BeerDroid
    • Sanitising Kegging Equipment
    • Bottling from the BeerDroid
    • Keg Storage
    • The BrewArt App
    • BeerDroid General
  • BREWING
    • Brewing using BrewPrints
    • BrewPrint Customisation
    • Brewing using BrewArt Ingredients
    • Advanced Brewing: Temperature Customisation and Adjuncts
  • BREWFLO
    • First time using the BrewFlo: Basic Operation
    • Connecting Kegs
    • BrewFlo General
  • BREWART AND FOOD
    • BrewPrint Food Pairing

Blogs

There are no results to display.

Calendars

  • BrewArtist Community Calendar

Categories

There are no results to display.

Marker Groups

  • BrewArtists

Found 1 result

  1. Possible Liner Fail

    So I just had my first ever keg fail. Had my Aztec Cerveza sitting in the fridge for a week or more after conditioning then transferred to the BrewFlo. Hook everything up and pull the handle to dispense goodness. All I got was air, air, and more air with a slight amount of froth. After about 5 mins I got a glass of froth that eventually settled to beer (with a big head). Had a taste and decided that I have invented a new sort of beer that would appeal to some sort of alien invader. Hard to describe the taste but "yeasty" and "disgusting" covers it. I suspect there is a problem with the liner and have emailed Brewart support. Ended up tipping the beer out and throwing the keg liner away, there was no way it was recoverable. Bit of a shame as I have brewed the Aztec Cerveza before and my wife is quite keen on it.