Jump to content

Can't start a brew on the app

Recommended Posts

Hi all,

I'm trying to start a new brew from the app. 

It says starting brew for a few minutes then displays the error. 

"Error starting brew. The brew could not be started. Please try again or check your BeerDroid."

Have tried several times, always same result. Droid is connected to wifi and has internet access. Have restart phone and droid several times.

Brew I'm trying is Old Saxon Scwarzbier

Any ideas?

Thanks Peter C

Edited by Peter Crambrook
Added brew name
  • Sad 1
Link to comment
Share on other sites

This one baffles me.  Just to check the basic hardware, have you tried to start the brew from the control panel on the droid?  I know this is not a satisfactory solution, as you definitely want the wifi system to work properly.  However, it may identify a problem if the control panel works while the wifi doesn't.  Either result, I think you should contact BrewArt.  They will definitely solve the problem.

I hope this helps.

  • Upvote 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...