Jump to content

Failed to assign IP address

Stuart Corbett

Recommended Posts

After excitedly unpacking my new toys, I have spent two days trying to connect the Brewdroid to wifi. I have tried WPS, manual via the pc and using the app from my mobile. If I let DHCP assign the IP address I get "failed to obtain an IP address" error virtually straight away. If I assign an IP address manually, I can get all the way to naming the Brewdroid and linking Brewdroid to your account and then get an Error 3 CD1 DHCP failure. When I get to connection to the Brewdroid wifi I get a message saying no internet available. The internet icon on the Brewdroid stays on solid, but the Brewart icon keeps flashing until the error message comes up.

My router is a Netgear Nighthawk X8 and I am connection on the 2.4GHz channel which is for 802.11b/g/n. Security is WPA2-PSK. I have 10 other devices on the network and all operate without issue.

I have tried Ipconfig /flushdns, Ipconfig /Release and Renew.

Any advice would be greatly appreciated.

Link to comment
Share on other sites

Stuart - I would contact BrewArt customer service and see if they have any ideas.  Did you try restarting your modem/router?  Maybe a firewall issue?  I used to have that same router but since upgraded to Google Wifi and it connected straight away.  Hope you get this figured out soon.  I just got my new toys a few weeks ago and it's a blast!  Already brewing my second brew.  Keep us updated.  Also, I would suggest joining the facebook group "BrewArt Owners".  Lots of very smart people on there and that forum is way more active than this one.  

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...