Jump to content

Wifi


Brewsta

Recommended Posts

I was told your WiFi Password could not contain Special Characters.  Just numbers and letters.  My password did have special characters.  So, I changed it to something that did not contain special characters.  This did not help me, however I hope maybe it can help you get connected.

Enjoy Your weekend

Link to comment
Share on other sites

Hope my story helps

 

Try to connect, doesn't work

Try next day, doesn't work

Think "screw it, I'll just brew"

First brew done, before starting next brew, try to connect, doesn't work

Screw it, do second brew.

Before doing third brew state loudly and within earshot of droid, that I don't need to connect so f&^$ it

try to connect...bam

 

I know this sounds like a joke, it isnt. I did exactly the same thing each time...the only difference was the last time I told the machine I didn't care

Link to comment
Share on other sites

I FIGURED IT OUT!!!!!!  Mark thank you for your replies.  Sadly that didn't work.  However you gave me the motivation to Power through and figure it out.  So to anyone who is having an issue please try the following.  The instructions I was reading told me to go to manual setup then on my phone go to network settings find beerdroidxxxxxxxxxx.  Connect then wait for the to sync and you will get the planet icon on the beerdroid when connected.  However on my phone it drops the SSID as soon as it doesnt have internet and it would error out. 

So I tried on my laptop the same process and from forum diving i found something said open a browser once connected and go to http://mybeerdroid.com and input the SSID and SSID password into the splash page.  This also did not work for me.

However when i was trying on my phone 40 times i did notice when it said 'connected no internet' ot displayed the IP address it was giving it before the phone dropped the connection.  So I tried once again on my laptop, and this time instead of inputting http://mybeerdroid.com I inputted the IP address my phone showed me earlier 192.168.1.xxx and low and behold it took me to a splash page asking me to input my SSID and SSIDs password.  Once that was entered connected immediately.

Mark thank you for giving me more motivation.  I am annoyed at myself for not trying to use my laptop earlier, however Ladies and Gents we back in the game.

To anyone having issues I would strongly suggest using a laptop rather then a phone.  My Bad

  • Upvote 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
  • Create New...