Jump to content

Issues with app


Recommended Posts

Anyone else having an issue logging into the beer droid app? I’ve been trying to log in for the last 24 hours and it won’t let me log in. Then I’m hearing rumors it’s not gonna work for IOS 15. I tried calling the US customer service line and it’s disconnected. Anyone know what’s going on??

Link to comment
Share on other sites

2 minutes ago, scottykarate210 said:

Anyone else having an issue logging into the beer droid app? I’ve been trying to log in for the last 24 hours and it won’t let me log in. Then I’m hearing rumors it’s not gonna work for IOS 15. I tried calling the US customer service line and it’s disconnected. Anyone know what’s going on??

I'm Android and it's the same. So probably not IOS specific. 

  • Upvote 1
Link to comment
Share on other sites

9 minutes ago, scottykarate210 said:

Anyone else having an issue logging into the beer droid app? I’ve been trying to log in for the last 24 hours and it won’t let me log in. Then I’m hearing rumors it’s not gonna work for IOS 15. I tried calling the US customer service line and it’s disconnected. Anyone know what’s going on??

Hi Scottykarate210 and welcome to the forum.

Same here, like Hambone I’m on android however I think they may be doing an update as I believe there were pro/lens with IOS 15

  • Upvote 1
Link to comment
Share on other sites

13 minutes ago, Captain 3 Droids said:

Hi Scottykarate210 and welcome to the forum.

Same here, like Hambone I’m on android however I think they may be doing an update as I believe there were pro/lens with IOS 15

Well, at least I’m not the only one right now. I know they were having an issue getting it to work with IOS 15. I’m just frustrated right now because it wouldn’t let me log in. I got ready to log in and start my new beer today (A case of the D.A.D.S. Irish stout) and had to do it manually from the Droid itself. 

  • Upvote 2
Link to comment
Share on other sites

Also FYI, the BrewArt website members/account section is also not working as you can't log in there either.

When attempting to do so, you get a "Unhandled exception" error which I haven't seen for a long time.

Normally you would put up a page saying that the log in function is currently unavailable due to upgrade/maintenance or similar.

Such an error tells me that this looks like an unplanned outage or an outage that is going longer than planned and they are having issues. At least my $0.02 worth on that  😎

  • Like 1
  • Upvote 1
Link to comment
Share on other sites

Hey everyone,

Sorry we hadn’t yet communicated this, we had only just discovered a server outage that arose overnight.  

Everything is now back online. Good news is the BeerDroid is smart enough to have kept brewing even with this interruption, and you won’t have lost any brewing data. Again, sorry for the interruption.

Cheers and happy brewing!

Link to comment
Share on other sites

  • 2 months later...
7 minutes ago, Richard Varnai said:

I am having issues with the app today on Android.

Logged into the account, but get a 400 error when I try to go to the cart.

Hi Richard and welcome.

This May the problem, fix?

Error Code E4
 Description
   May appear when configuring Wi-Fi using WPS and your BeerDroid times-out waiting for WPS protocols from the Wi-Fi access point or modem.
   WPS button on Wi-Fi access point or modem is not pressed within
60 seconds of entering WPS Set-up on your BeerDroid.
WPS mode not enabled on your Wi-Fi access point or modem.

Action
  Tryagain.
Enable WPS and try again.

Let us know how you get on. what brews do you enjoy?

Link to comment
Share on other sites

7 hours ago, Richard Varnai said:

I am having issues with the app today on Android.

Logged into the account, but get a 400 error when I try to go to the cart.

HTTP 400 error code is for a bad request - make sure your app is updated. 

If you still have issues, Google how to "clear application cache on Android". Follow a guide to clear the cache of the Brewart app and log back into your account. Failing that, it's over to the Brewart team to advise. 

  • Thanks 1
Link to comment
Share on other sites

However, error returns when trying to log into store in the app.

Spat out the below.

 

SimpleSAML_Error_MetadataNotFound: METADATANOTFOUND('%ENTITYID%' => '\'https://store.brewart.com/au/sso/saml2/metadata\'')

Backtrace:
3 /var/simplesamlphp/lib/SimpleSAML/Metadata/MetaDataStorageHandler.php:301 (SimpleSAML_Metadata_MetaDataStorageHandler::getMetaData)
2 /var/simplesamlphp/lib/SimpleSAML/Metadata/MetaDataStorageHandler.php:318 (SimpleSAML_Metadata_MetaDataStorageHandler::getMetaDataConfig)
1 /var/simplesamlphp/modules/saml/lib/IdP/SAML2.php:255 (sspmod_saml_IdP_SAML2::receiveAuthnRequest)
0 /var/simplesamlphp/www/saml
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
  • Create New...